Error when switching from 'ea' default php to 'alt' Cloudlinux php

It appears the PHP-FPM packages/modules are not currently available with the CloudLinux PHP versions but are available only with the cPanel easyapache versions. That is the reason why you are presently able to switch to any ea-php versions with PHP-FPM enabled and not to alt-php versions. The reason you get the error when switching to alt-php versions because the system expects to have the alt-php-fpm package installed but not available in the CloudLinux repository to install.

Currently, there are two choices.

1) You can switch between ea-php cPanel easyapache versions for the websites with PHP-FPM already present.
2) You can switch between alt-php Cloudlinux PHP versions without having alt-php-fpm

  • 0 Users Found This Useful
Was this answer helpful?

Related Articles

HTTP to HTTPS rewrite

RewriteOptions inherit RewriteEngine On RewriteCond %{HTTPS} off RewriteRule ^(.*)$...

Powered by WHMCompleteSolution